Forum Display

#1

Not sure if this occurring with anyone else. I used to have my handle displayed in the upper right corner. If I clicked on it I could get info about my profile, etc…

I now have nothing and no ability to see any of my preference or send messages. The only way I can get into looking for my handle is clicking the three bars, users and then search for it. I also have no links to log out (or log in).

Obviously I am still logged in as I am posting a new topic.

0 Likes

#2

Same here.

0 Likes

#3

I see a broken picture/link icon where there should be some kind of picture but if I click on it, it behaves normally as far as I can tell.

0 Likes

#4

Hey what do you know, with your two replies I got the little message icon showing something new (little blue circle w/#2 displayed). I moved my cursor over to it and in just the right position it highlights a white box which as Birken_Vogt stated I can click on it and there are the links I was looking for. Still doesn’t display the “Tumbleweed”. I’m using Chrome so apparently something is not displaying correctly on the webpage. Thanks to both of you.

0 Likes

#5

Using Internet Explorer and still have the same problems.

0 Likes

#6

@fire_geographer Any chance you could look into the issue that is being discussed here?

0 Likes

#7

tried using chrome and safari here. Have the search icon, three bar icon, and my picture icon showing on both web browsers. Seems like maybe an Internet explorer issue? Hard to know as my login is also admin view.

0 Likes

#8

More Info, using the “Edge” browser, the upper right displays my non displaying name as a broken link. I can see Oceanfire’s avatar, however the others show as a broken link. Note, I have not created an avatar, usually just shows a colored circle with a T.

0 Likes

#9

More info, just created an avatar…and now everythiing shows correctly. I’m guessing the file that holds/creates the generic avatars is corrupted/missing.

0 Likes

#10

I never had a picture so it shows a broken picture. If you look back on this thread you will see users who have broken pictures to the left of their username like me.

0 Likes

#11

And just like that it’s working again. Clicked on the site a couple of times and said I had a bad link. Came back a couple hours later and Bam…link up and running with my icon.

1 Like